# OH-ServiceNow-1014

## Description

OH-ServiceNow-1014: Not able to get "Import set table" field for entity type \<entity\_type> and for actual field \<field\_name>. Please create field in "Import set table" \<import\_set\_table> and add it to the Transformation Map \<transformation\_map>.

## Cause

A field is not added in "Import set table" and "Transformation map" for the entity type \<entity\_type> and for actual field \<field\_name>.

## Solution

Configure the field (you want to synchronize) within "Import set table" and "Transformation map".

For steps, please refer [Import Set and Transformation map](/opstech-docs/connectors/servicenow.md#configure-import-set-table-and-transformation-map)

As 'Import set table' and 'Transform map' configuration are a part of [pre-requisites](/opstech-docs/connectors/servicenow.md#prerequisites) for ServiceNow connector, we would advise you to relook into the pre-requisites and fulfill all of them to avoid such issues in the future.


---

# Agent Instructions: Querying This Documentation

If you need additional information that is not directly available in this page, you can query the documentation dynamically by asking a question.

Perform an HTTP GET request on the current page URL with the `ask` query parameter:

```
GET https://opstech.gitbook.io/opstech-docs/help-center-index/troubleshooting-index/errors-index/servicenow-error-solutions/oh-servicenow-1014.md?ask=<question>
```

The question should be specific, self-contained, and written in natural language.
The response will contain a direct answer to the question and relevant excerpts and sources from the documentation.

Use this mechanism when the answer is not explicitly present in the current page, you need clarification or additional context, or you want to retrieve related documentation sections.
